RSS   Vulnerabilities for 'Aceftp'   RSS

2008-11-19
 
CVE-2008-5175

CWE-22
 

 
Directory traversal vulnerability in the FTP client in AceFTP Freeware 3.80.3 and AceFTP Pro 3.80.3 allows remote FTP servers to create or overwrite arbitrary files via a .. (dot dot) in a response to a LIST command, a related issue to CVE-2002-1345.

 


Copyright 2017, cxsecurity.com

 

Back to Top