RSS   Vulnerabilities for 'Videoscript'   RSS

2008-11-25
 
CVE-2008-5219

CWE-287
 

 
The password change feature (admin/cp.php) in VideoScript 4.0.1.50 and earlier does not check for administrative authentication and does not require knowledge of the original password, which allows remote attackers to change the admin account password via modified npass and npass1 parameters.

 

 >>> Vendor: Videoscript 2 Products
Videoscript
Youtube video script


Copyright 2019, cxsecurity.com

 

Back to Top