RSS   Vulnerabilities for 'Web mart'   RSS

2012-05-15
 
CVE-2012-1247

CWE-79
 

 
Cross-site scripting (XSS) vulnerability in KENT-WEB WEB MART 1.7 and earlier, when Internet Explorer is used, allows remote attackers to inject arbitrary web script or HTML by leveraging support for Cascading Style Sheets (CSS) expressions.

 
 
CVE-2012-1246

CWE-79
 

 
Cross-site scripting (XSS) vulnerability in KENT-WEB WEB MART 1.7 and earlier might allow remote attackers to inject arbitrary web script or HTML via a crafted cookie.

 

 >>> Vendor: Kent-web 10 Products
Kent-web mart
Web mart
Web patio
Yy-board
Access report
Post-mail
Clip-mail
Joyful note
Clip board
Web forum


Copyright 2020, cxsecurity.com

 

Back to Top