RSS   Vulnerabilities for 'Access report'   RSS

2012-12-06
 
CVE-2012-5176

CWE-79
 

 
Cross-site scripting (XSS) vulnerability in KENT-WEB ACCESS REPORT 5.02 and earlier allows remote attackers to inject arbitrary web script or HTML via vectors related to tag embedding.

 
 
CVE-2012-5175

CWE-79
 

 
Cross-site scripting (XSS) vulnerability in KENT-WEB ACCESS REPORT 4.2 and earlier allows remote attackers to inject arbitrary web script or HTML via vectors related to access-log data.

 

 >>> Vendor: Kent-web 9 Products
Kent-web mart
Web mart
Web patio
Yy-board
Access report
Post-mail
Clip-mail
Joyful note
Clip board


Copyright 2017, cxsecurity.com