RSS   Vulnerabilities for 'Air marshal'   RSS

2008-11-28
 
CVE-2008-5284

CWE-189
 

 
The web server in IEA Software RadiusNT and RadiusX 5.1.38 and other versions before 5.1.44, Emerald 5.0.49 and other versions before 5.0.52, Air Marshal 2.0.4 and other versions before 2.0.8, and Radius test client (aka Radlogin) 4.0.20 and earlier, allows remote attackers to cause a denial of service (crash) via an HTTP Content-Length header with a negative value, which triggers a single byte overwrite of memory using a NULL terminator. NOTE: some of these details are obtained from third party information.

 

 >>> Vendor: Iea software 6 Products
Air marshal
Emerald
Radius test client
Radiusnt
Radiusx
Radlogin


Copyright 2017, cxsecurity.com