RSS   Vulnerabilities for 'Netdisco mibs installer'   RSS

2008-12-08
 
CVE-2008-5379

CWE-59
 

 
netdisco-mibs-installer 1.0 allows local users to overwrite arbitrary files via a symlink attack on the /tmp/netdisco-mibs-0.6.tar.gz temporary file, related to the (1) netdisco-mibs-install and (2) netdisco-mibs-download scripts.

 


Copyright 2019, cxsecurity.com

 

Back to Top