RSS   Vulnerabilities for 'Phpcareers'   RSS

2009-08-11
 
CVE-2008-6931

 

 
Unrestricted file upload vulnerability in PHPStore Job Search (aka PHPCareers) allows remote authenticated users to execute arbitrary code by uploading a file with an executable extension as a resume photo, then accessing it via a direct request to the file in jobseekers/jobseeker_profile_images.

 

 >>> Vendor: Phpstore 7 Products
Yahoo answers
Wholesale
Wholesales
Complete classifieds
Auto classifieds
Real estate
Phpcareers


Copyright 2022, cxsecurity.com

 

Back to Top