RSS   Vulnerabilities for 'Lcxbbportal'   RSS

2008-12-16
 
CVE-2008-5585

CWE-94
 

 
Multiple PHP remote file inclusion vulnerabilities in lcxBBportal 0.1 Alpha 2 allow remote attackers to execute arbitrary PHP code via a URL in the phpbb_root_path parameter to (1) portal/includes/portal_block.php and (2) includes/acp/acp_lcxbbportal.php.

 


Copyright 2019, cxsecurity.com

 

Back to Top