RSS   Vulnerabilities for 'Kwalbum'   RSS

2008-12-18
 
CVE-2008-5677

CWE-20
 

 
Unrestricted file upload vulnerability in Kwalbum 2.0.4, 2.0.2, and earlier, when PICS_PATH is located in the web root, allows remote authenticated users with upload capability to execute arbitrary code by uploading a file with an executable extension, then accessing it via a direct request to the file under items/, related to the ReplaceBadFilenameChars function in include/ItemAdder.php. NOTE: some of these details are obtained from third party information.

 


Copyright 2018, cxsecurity.com

 

Back to Top