RSS   Vulnerabilities for 'Access analyzer cgi'   RSS

2010-09-13
 
CVE-2010-2366

CWE-79
 

 
Cross-site scripting (XSS) vulnerability in futomi CGI Cafe Access Analyzer CGI Professional, and Standard 4.0.2 and earlier, allows remote attackers to inject arbitrary web script or HTML via unspecified vectors.

 
2009-03-19
 
CVE-2009-0971

CWE-79
 

 
Cross-site scripting (XSS) vulnerability in futomi's CGI Cafe Access Analyzer CGI Standard Version 3.8.1 and earlier allows remote attackers to inject arbitrary web script or HTML via unknown vectors.

 
2009-01-02
 
CVE-2008-5809

CWE-287
 

 
futomi CGI Cafe Access Analyzer CGI Standard 4.0.1 and earlier and Access Analyzer CGI Professional 4.11.3 and earlier use a predictable session id, which makes it easier for remote attackers to hijack sessions, and obtain sensitive information about analysis results, via a modified id.

 

 >>> Vendor: Futomi 3 Products
Access analyzer cgi
Mp form mail cgi
Cgi cafe access analyzer cgi


Copyright 2017, cxsecurity.com

 

Back to Top