RSS   Vulnerabilities for 'Ayeview'   RSS

2009-01-21
 
CVE-2008-5937

CWE-20
 

 
AyeView 2.20 allows user-assisted attackers to cause a denial of service (memory consumption or application crash) via a bitmap (aka .bmp) file with large height and width values.

 
2009-01-12
 
CVE-2008-5884

CWE-noinfo
 

 
AyeView 2.20 allows user-assisted attackers to cause a denial of service (application crash) via a GIF file with a malformed header.

 


Copyright 2017, cxsecurity.com