RSS   Vulnerabilities for 'Verastream process designer'   RSS

2014-07-24
 
CVE-2014-0607

CWE-Other
 

 
Unrestricted file upload vulnerability in Attachmate Verastream Process Designer (VPD) before R6 SP1 Hotfix 1 allows remote attackers to execute arbitrary code by uploading and launching an executable file.

 

 >>> Vendor: Attachmate 15 Products
Reflection for secure it
Reflection for the web
Reflection
Reflection 2008
Reflection 2008r1
Reflection 2008r2
Reflection 2011r1
Reflection for hp
Reflection for ibm
Reflection for regis graphics server
Reflection for unix and openvms
Reflection x
Verastream host integrator
Verastream process designer
Reflection ftp client


Copyright 2019, cxsecurity.com

 

Back to Top