RSS   Vulnerabilities for 'Joomladate'   RSS

2009-02-10
 
CVE-2008-6068

CWE-89
 

 
SQL injection vulnerability in the JoomlaDate (com_joomladate) component 1.2 for Joomla! allows remote attackers to execute arbitrary SQL commands via the user parameter in a viewProfile action to index.php.

 


Copyright 2019, cxsecurity.com

 

Back to Top