RSS   Vulnerabilities for 'Nqsdaemon'   RSS

2002-01-31
 
CVE-2001-0891

 

 
Format string vulnerability in NQS daemon (nqsdaemon) in NQE 3.3.0.16 for CRAY UNICOS and SGI IRIX allows a local user to gain root privileges by using qsub to submit a batch job whose name contains formatting characters.

 

 >>> Vendor: SGI 17 Products
IRIX
Freeware
License oeo
Quake 1 server
Infosearch
Workshop debugger and performance tools
Mailx
Mipspro compilers
Performance co-pilot
Nqsdaemon
Irisconsole
Mediamail
FAM
Propack
Samba
Advanced linux environment
Xfsprogs


Copyright 2019, cxsecurity.com

 

Back to Top