RSS   Vulnerabilities for 'Mediamail'   RSS

2002-07-26
 
CVE-2002-0358

 

 
MediaMail and MediaMail Pro in SGI IRIX 6.5.16 and earlier allows local users to force the program to dump core via certain arguments, which could allow the users to read sensitive data or gain privileges.

 

 >>> Vendor: SGI 17 Products
IRIX
Freeware
License oeo
Quake 1 server
Infosearch
Workshop debugger and performance tools
Mailx
Mipspro compilers
Performance co-pilot
Nqsdaemon
Irisconsole
Mediamail
FAM
Propack
Samba
Advanced linux environment
Xfsprogs


Copyright 2019, cxsecurity.com

 

Back to Top