RSS   Vulnerabilities for 'Anjel component'   RSS

2006-08-21
 
CVE-2006-4280

 

 
** DISPUTED ** PHP remote file inclusion vulnerability in anjel.index.php in ANJEL (formerly MaMML) Component (com_anjel) for Mambo allows remote attackers to execute arbitrary PHP code via a URL in the mosConfig_absolute_path parameter. NOTE: this issue has been disputed by a third party, who says that $mosConfig_absolute_path is set in a configuration file.

 

 >>> Vendor: Mambo 65 Products
Mambo site server
Site server
Mambo open source
Mambo
Mambo open source 4.5
Mambo portal
Videodb
Sitemap
Smf-forum
Mambo calendar
Mambo multibanners
Mambatstaff
Artlinks component
Bayesiannaivefilter
Mambo gallery manager
Moslistmessenger component
Mtg myhomepage component
X-shop component
Mambelfish component
Catalogshop component
Anjel component
A6mambocredits component
Bigape-backup component
Contacts xtd component
Com comprofiler component
Jim component
Prince clan chess component
Extcalthai module
Mostlyce
Nfn address book
Swmenu component
Flatmenu
Taskhopper component
Jambook
Remository
Com newsletter
Com mamml
Glossary
Musepoes component
Com recipes
Com jokes
Com awesom
Com shambo2
Com sobi2
Com downloads
Com neoreferences
Com sermon
Com gallery
Com neogallery
Com doc
Com comments
Com quiz
Com scheduling component
Com filebase component
Kemas antonius com quran
Com ricette component
Com profile
Com detail
Com salesrep
Com facileforms
Com garyscookbook
Com ewriting
Datsogallery
Com comprofiler
Com flippingbook


Copyright 2017, cxsecurity.com

 

Back to Top