RSS   Vulnerabilities for 'Abledating'   RSS

2009-03-31
 
CVE-2008-6572

 

 
SQL injection vulnerability in search_results.php in ABK-Soft AbleDating 2.4 allows remote attackers to execute arbitrary SQL commands via the keyword parameter.

 
2009-03-06
 
CVE-2008-6439

 

 
Cross-site scripting (XSS) vulnerability in search_results.php in ABK-Soft AbleDating 2.4 allows remote attackers to inject arbitrary web script or HTML via the keyword parameter.

 


Copyright 2017, cxsecurity.com

 

Back to Top