RSS   Vulnerabilities for 'Visualsentinel'   RSS

2009-04-07
 
CVE-2008-6645

CWE-79
 

 
Cross-site scripting (XSS) vulnerability in Opencosmo VisualSentinel 0.7 allows remote attackers to inject arbitrary web script or HTML via the User-Agent header ($_SERVER ['HTTP_USER_AGENT']), which is not properly handled when displaying log files.

 


Copyright 2019, cxsecurity.com

 

Back to Top