RSS   Vulnerabilities for 'Air lexicon'   RSS

2010-07-28
 
CVE-2009-4965

CWE-89
 

 
SQL injection vulnerability in the AIRware Lexicon (air_lexicon) extension 0.0.1 for TYPO3 allows remote attackers to execute arbitrary SQL commands via unspecified vectors.

 

 >>> Vendor: Thomas waggershauser 2 Products
Air filemanager
Air lexicon


Copyright 2017, cxsecurity.com