RSS   Vulnerabilities for 'Need for speed network'   RSS

2014-09-18
 
CVE-2014-5921

CWE-310
 

 
The Need for Speed Network (aka com.ea.nfsautolog.bv) application 1.0.1 for Android does not verify X.509 certificates from SSL servers, which allows man-in-the-middle attackers to spoof servers and obtain sensitive information via a crafted certificate.

 

 >>> Vendor: EA 4 Products
Crysis
Battlefield 2
Battlefield 2142
Need for speed network


Copyright 2019, cxsecurity.com

 

Back to Top