RSS   Vulnerabilities for 'Justbookit'   RSS

2009-04-13
 
CVE-2008-6718

CWE-287
 

 
U&M Software JustBookIt 1.0 does not require administrative authentication for all scripts in the admin/ directory, which allows remote attackers to have an unspecified impact via a direct request to (1) user_manual.php, (2) user_config.php, (3) user_kundnamn.php, (4) user_kundlista.php, (5) user_aktiva_kunder.php, (6) database.php, and possibly (7) index.php.

 

 >>> Vendor: Uochm 3 Products
Signup
Justbookit
Justlistit


Copyright 2019, cxsecurity.com

 

Back to Top