RSS   Vulnerabilities for 'Nss postgresql'   RSS

2001-09-10
 
CVE-2001-1090

CWE-Other
 

 
nss_postgresql 0.6.1 and before allows a remote attacker to execute arbitrary SQL queries by inserting SQL code into an HTTP request.

 
 
CVE-2001-1089

 

 
libnss-pgsql in nss-pgsql 0.9.0 and earlier allows remote attackers to execute arbitrary SQL queries by inserting SQL code into an HTTP request.

 


Copyright 2019, cxsecurity.com

 

Back to Top