RSS   Vulnerabilities for 'Customer-link bridge'   RSS

2018-03-01
 
CVE-2018-1170

CWE-74
 

 
This vulnerability allows adjacent attackers to inject arbitrary Controller Area Network messages on vulnerable installations of Volkswagen Customer-Link App 1.30 and HTC Customer-Link Bridge. Authentication is not required to exploit this vulnerability. The specific flaw exists within the Customer-Link App and Customer-Link Bridge. The issue results from the lack of a proper protection mechanism against unauthorized firmware updates. An attacker can leverage this vulnerability to inject CAN messages. Was ZDI-CAN-5264.

 

 >>> Vendor: HTC 28 Products
Touch cruise
Touch pro
Evo 3d
Evo 4g
Thunderbolt
Desire hd
Desire s
Droid incredible
Glacier
Sensation 4g
Sensation z710e
Thunderbolt 4g
Evo 4g software
Chacha
Desire
Merge
Evo 3d software
Evo design 4g software
Evo view 4g software
Hero software
Shift 4g software
Vivid software
Evo design 4g
Evo view 4g
HERO
Shift 4g
Vivid
Customer-link bridge


Copyright 2019, cxsecurity.com

 

Back to Top