RSS   Vulnerabilities for 'Fhttpd'   RSS

2009-08-19
 
CVE-2008-7014

 

 
fhttpd 0.4.2 allows remote attackers to cause a denial of service (crash) via an Authorization HTTP header with an invalid character after the Basic value.

 


Copyright 2022, cxsecurity.com

 

Back to Top