RSS   Vulnerabilities for 'Easy php calendar'   RSS

2013-07-19
 
CVE-2013-1955

 

 
Multiple cross-site scripting (XSS) vulnerabilities in (1) index.php and (2) datePicker.php in Easy PHP Calendar 6.x and 7.x before 7.0.13 allow remote attackers to inject arbitrary web script or HTML via unspecified vectors.

 
2009-08-21
 
CVE-2008-7018

 

 
Cross-site scripting (XSS) vulnerability in NashTech Easy PHP Calendar 6.3.25 allows remote attackers to inject arbitrary web script or HTML via the Details field (descr parameter) in an Add New Event action in an unspecified request as generated by an add action in index.php.

 


Copyright 2019, cxsecurity.com

 

Back to Top