RSS   Vulnerabilities for 'Efront community ++'   RSS

2012-02-12
 
CVE-2012-1048

CWE-79
 

 
Cross-site scripting (XSS) vulnerability in communityplusplus/www/administrator.php in eFront Community++ edition 3.6.10, and possibly other editions, allows remote attackers to inject arbitrary web script or HTML via the filter parameter.

 

 >>> Vendor: Efrontlearning 2 Products
Efront
Efront community ++


Copyright 2019, cxsecurity.com

 

Back to Top