RSS   Vulnerabilities for
'Fl comserver basic 232 firmware'
   RSS

2017-12-11
 
CVE-2017-16723

CWE-79
 

 
A Cross-site Scripting issue was discovered in PHOENIX CONTACT FL COMSERVER BASIC 232/422/485, FL COMSERVER UNI 232/422/485, FL COMSERVER BAS 232/422/485-T, FL COMSERVER UNI 232/422/485-T, FL COM SERVER RS232, FL COM SERVER RS485, and PSI-MODEM/ETH (running firmware versions prior to 1.99, 2.20, or 2.40). The cross-site scripting vulnerability has been identified, which may allow remote code execution.

 

 >>> Vendor: Phoenixcontact 30 Products
Fl il 24 bk-pac
Fl com server rs232 firmware
Fl com server rs485 firmware
Fl comserver bas 232 firmware
Fl comserver bas 422 firmware
Fl comserver bas 485-t firmware
Fl comserver basic 232 firmware
Fl comserver basic 422 firmware
Fl comserver basic 485 firmware
Fl comserver uni 232 firmware
Fl comserver uni 422 firmware
Fl comserver uni 485-t firmware
Fl comserver uni 485 firmware
Psi-modem/eth firmware
Ilc plcs firmware
Axc 1050 firmware
Ilc 131 eth/xc firmware
Ilc 131 eth firmware
Ilc 151 eth/xc firmware
Ilc 151 eth firmware
Ilc 171 eth 2tx firmware
Ilc 191 eth 2tx firmware
Ilc 191 me/an firmware
Fl nat smcs 8tx firmware
Fl nat smn 8tx-m-dmg firmware
Fl nat smn 8tx-m firmware
Fl nat smn 8tx firmware
Rad-80211-xd/hp-bus firmware
Rad-80211-xd firmware
Automationworx software suite


Copyright 2019, cxsecurity.com

 

Back to Top