RSS   Vulnerabilities for 'Address add plugin'   RSS

2005-10-04
 
CVE-2005-3128

 

 
Cross-site scripting (XSS) vulnerability in add.php in Address Add Plugin 1.9 and 2.0 for Squirrelmail allows remote attackers to inject arbitrary web script or HTML via the IMG tag.

 

 >>> Vendor: Squirrelmail 6 Products
Squirrelmail
Vacation plugin
S mime plugin
Gpg plugin
Address add plugin
Imap general.php


Copyright 2017, cxsecurity.com

 

Back to Top