RSS   Vulnerabilities for 'Avbooklibrary'   RSS

2009-01-29
 
CVE-2009-0332

CWE-89
 

 
Multiple SQL injection vulnerabilities in AV Book Library before 1.1 allow remote attackers to execute arbitrary SQL commands via unspecified parameters to (1) admin/edit.php, (2) admin/add.php, (3) lib/book_search.php, and possibly other components.

 


Copyright 2017, cxsecurity.com