RSS   Vulnerabilities for 'Kipper'   RSS

2009-03-06
 
CVE-2009-0767

CWE-264
 

 
Kipper 2.01 stores sensitive information under the web root with insufficient access control, which allows remote attackers to download a file containing credentials via a direct request for job/config.data.

 
 
CVE-2009-0766

CWE-22
 

 
Directory traversal vulnerability in default.php in Kipper 2.01 allows remote attackers to include and execute arbitrary local files via directory traversal sequences in the configfile parameter. NOTE: the provenance of this information is unknown; the details are obtained solely from third party information.

 
 
CVE-2009-0765

CWE-22
 

 
Directory traversal vulnerability in index.php in Kipper 2.01 allows remote attackers to include and execute arbitrary local files via a .. (dot dot) in the configfile parameter.

 
 
CVE-2009-0764

CWE-79
 

 
Multiple cross-site scripting (XSS) vulnerabilities in Kipper 2.01 allow remote attackers to inject arbitrary web script or HTML via the charm parameter to (1) index.php and (2) kipper.php. NOTE: the provenance of this information is unknown; the details are obtained solely from third party information.

 
 
CVE-2009-0763

CWE-79
 

 
Cross-site scripting (XSS) vulnerability in default.php in Kipper 2.01 allows remote attackers to inject arbitrary web script or HTML via the charm parameter.

 


Copyright 2019, cxsecurity.com

 

Back to Top