RSS   Vulnerabilities for 'Anydvd'   RSS

2009-03-14
 
CVE-2009-0824

CWE-119
 

 
Elaborate Bytes ElbyCDIO.sys 6.0.2.0 and earlier, as distributed in SlySoft AnyDVD before 6.5.2.6, Virtual CloneDrive 5.4.2.3 and earlier, CloneDVD 2.9.2.0 and earlier, and CloneCD 5.3.1.3 and earlier, uses the METHOD_NEITHER communication method for IOCTLs and does not properly validate a buffer associated with the Irp object, which allows local users to cause a denial of service (system crash) via a crafted IOCTL call.

 

 >>> Vendor: Slysoft 4 Products
Anydvd
Clonecd
Clonedvd
Virtualclonedrive


Copyright 2017, cxsecurity.com