RSS   Vulnerabilities for 'Sitecore.net'   RSS

2018-04-27
 
CVE-2018-7669

CWE-22
 

 
An issue was discovered in Sitecore Sitecore.NET 8.1 rev. 151207 Hotfix 141178-1 and above. The 'Log Viewer' application is vulnerable to a directory traversal attack, allowing an attacker to access arbitrary files from the host Operating System using a sitecore/shell/default.aspx?xmlcontrol=LogViewerDetails&file= URI. Validation is performed to ensure that the text passed to the 'file' parameter correlates to the correct log file directory. This filter can be bypassed by including a valid log filename and then appending a traditional 'dot dot' style attack.

 
2017-06-23
 
CVE-2017-9356

 

 
Sitecore.NET 7.1 through 7.2 has a Cross Site Scripting Vulnerability via the searchStr parameter to the /Search-Results URI.

 

 >>> Vendor: Sitecore 5 Products
CMS
Staging module
Experience platform
CRM
Sitecore.net


Copyright 2018, cxsecurity.com

 

Back to Top