RSS   Vulnerabilities for 'Cascade'   RSS

2009-03-25
 
CVE-2009-1088

CWE-94
 

 
Hannon Hill Cascade Server 5.7 and other versions allows remote authenticated users to execute arbitrary programs or Java code via a crafted XSLT stylesheet with "extension elements and extension functions" that trigger code execution by Xalan-Java, as demonstrated using xalan://java.lang.Runtime.

 


Copyright 2019, cxsecurity.com

 

Back to Top