RSS   Vulnerabilities for 'Arcadwy arcade script cms'   RSS

2009-04-02
 
CVE-2009-1228

CWE-79
 

 
Cross-site scripting (XSS) vulnerability in register.php in Arcadwy Arcade Script CMS allows remote attackers to inject arbitrary web script or HTML via the username field (user_name parameter).

 

 >>> Vendor: Arcadwy 2 Products
Arcadwy arcade script cms
Arcadwy arcade script


Copyright 2017, cxsecurity.com

 

Back to Top