RSS   Vulnerabilities for 'Apport'   RSS

2009-04-30
 
CVE-2009-1295

CWE-16
 

 
Apport before 0.108.4 on Ubuntu 8.04 LTS, before 0.119.2 on Ubuntu 8.10, and before 1.0-0ubuntu5.2 on Ubuntu 9.04 does not properly remove files from the application's crash-report directory, which allows local users to delete arbitrary files via unspecified vectors.

 


Copyright 2021, cxsecurity.com

 

Back to Top