RSS   Vulnerabilities for 'Store builder'   RSS

2009-04-17
 
CVE-2009-1320

CWE-79
 

 
Multiple cross-site scripting (XSS) vulnerabilities in include/zstore.php in Zazzle Store Builder 1.0.2 allow remote attackers to inject arbitrary web script or HTML via the (1) gridPage and (2) gridSort parameters. NOTE: some of these details are obtained from third party information.

 


Copyright 2019, cxsecurity.com

 

Back to Top