RSS   Vulnerabilities for 'Webcollab'   RSS

2013-11-02
 
CVE-2013-2652

CWE-79
 

 
CRLF injection vulnerability in help/help_language.php in WebCollab 3.30 and earlier allows remote attackers to inject arbitrary HTTP headers and conduct HTTP response splitting attacks via the item parameter.

 
2009-04-28
 
CVE-2009-1455

CWE-352
 

 
Multiple cross-site request forgery (CSRF) vulnerabilities in WebCollab before 2.50 (aka Billy Goat) allow remote attackers to hijack the authentication of administrators for requests that change an arbitrary password or have other unspecified impact.

 
 
CVE-2009-1454

CWE-79
 

 
Cross-site scripting (XSS) vulnerability in tasks.php in WebCollab before 2.50 (aka Billy Goat) allows remote attackers to inject arbitrary web script or HTML via the selection parameter in a todo action.

 


Copyright 2022, cxsecurity.com

 

Back to Top