RSS   Vulnerabilities for 'Ez-blog'   RSS

2010-04-23
 
CVE-2009-4805

CWE-89
 

 
Multiple SQL injection vulnerabilities in EZ-Blog Beta 1, when magic_quotes_gpc is disabled, allow remote attackers to execute arbitrary SQL commands via (1) the storyid parameter to public/view.php or (2) the kill parameter to admin/remove.php.

 
 
CVE-2009-4801

CWE-287
 

 
EZ-Blog Beta 1 does not require authentication, which allows remote attackers to create or delete arbitrary posts via requests to PHP scripts.

 
2009-05-12
 
CVE-2009-1626

CWE-89
 

 
SQL injection vulnerability in public/specific.php in EZ-Blog before Beta 2 20090427, when magic_quotes_gpc is disabled, allows remote attackers to execute arbitrary SQL commands via the category parameter.

 


Copyright 2019, cxsecurity.com

 

Back to Top