RSS   Vulnerabilities for 'Job site script'   RSS

2010-07-02
 
CVE-2010-2610

CWE-89
 

 
Multiple SQL injection vulnerabilities in 2daybiz Job Site Script allow remote attackers to execute arbitrary SQL commands via the (1) jid parameter to view_current_job.php, (2) job_iid parameter to show_search_more.php, and (3) left_cat parameter to show_search_result.php.

 

 >>> Vendor: 2daybiz 13 Products
Business community script
Template monster clone
Custom t-shirt design script
Polls script
Auction script
Video community portal script
Web template software
Multi level marketing software
Matrimonial script
Job search engine script
Job site script
Network community script
Online classified script


Copyright 2019, cxsecurity.com

 

Back to Top