RSS   Vulnerabilities for 'Kensei board'   RSS

2009-06-01
 
CVE-2009-1853

CWE-89
 

 
Multiple SQL injection vulnerabilities in index.php in Kensei Board 2.0 BETA (aka 2.0.0b) and earlier allow remote attackers to execute arbitrary SQL commands via the (1) f and (2) t parameters in a showforum action.

 


Copyright 2019, cxsecurity.com

 

Back to Top