RSS   Vulnerabilities for 'Virtue news manager'   RSS

2009-06-09
 
CVE-2009-2020

CWE-79
 

 
Cross-site scripting (XSS) vulnerability in news_detail.php in Virtue News Manager allows remote attackers to inject arbitrary web script or HTML via the nid parameter.

 
 
CVE-2009-2019

CWE-89
 

 
SQL injection vulnerability in news_detail.php in Virtue News Manager allows remote attackers to execute arbitrary SQL commands via the nid parameter.

 

 >>> Vendor: Virtuenetz 5 Products
Virtue shopping mall
Virtue book store
Virtue news manager
Virtue classifieds
Virtue online test generator


Copyright 2019, cxsecurity.com

 

Back to Top