RSS   Vulnerabilities for 'Nodequeue'   RSS

2009-06-16
 
CVE-2009-2075

CWE-264
 

 
Nodequeue 5.x before 5.x-2.7 and 6.x before 6.x-2.2, a module for Drupal, does not properly restrict access when displaying node titles, which has unknown impact and attack vectors.

 

 >>> Vendor: Angrydonuts 3 Products
Nodequeue
Views
Ctools


Copyright 2019, cxsecurity.com

 

Back to Top