RSS   Vulnerabilities for 'Gallery search engine'   RSS

2009-06-26
 
CVE-2009-2233

 

 
The admin interface in AWScripts.com Gallery Search Engine 1.5 allows remote attackers to bypass authentication and gain administrative access by setting the awse_logged cookie to 1.

 


Copyright 2021, cxsecurity.com

 

Back to Top