RSS   Vulnerabilities for 'Vote for us extension'   RSS

2009-07-01
 
CVE-2009-2276

 

 
SQL injection vulnerability in voteforus.php in the Vote For Us extension 1.0.1 and earlier for PunBB allows remote attackers to execute arbitrary SQL commands via the out parameter.

 


Copyright 2021, cxsecurity.com

 

Back to Top