RSS   Vulnerabilities for 'Affiliates mod'   RSS

2009-07-02
 
CVE-2009-2308

 

 
Multiple SQL injection vulnerabilities in affiliates.php in the Affiliation (aka Affiliates) module 1.1.0 and earlier for PunBB allow remote attackers to execute arbitrary SQL commands via the (1) in or (2) out parameter.

 


Copyright 2017, cxsecurity.com

 

Back to Top