RSS   Vulnerabilities for 'Audioplus'   RSS

2009-07-08
 
CVE-2009-2363

 

 
Stack-based buffer overflow in KUDRSOFT AudioPLUS 2.00.215 allows remote attackers to execute arbitrary code via a .pls playlist file with a playlist entry containing a long File1 argument.

 
 
CVE-2009-2362

 

 
Stack-based buffer overflow in KUDRSOFT AudioPLUS 2.0.0.215 allows remote attackers to execute arbitrary code via a long string in a (1) .lst or (2) .m3u playlist file.

 


Copyright 2017, cxsecurity.com

 

Back to Top