RSS   Vulnerabilities for 'Com k2'   RSS

2009-07-09
 
CVE-2009-2395

 

 
SQL injection vulnerability in the K2 (com_k2) component 1.0.1 Beta and earlier for Joomla! allows remote attackers to execute arbitrary SQL commands via the category parameter in an itemlist action to index.php.

 

 >>> Vendor: Joomlaworks 3 Products
Com k2
Jw allvideos
K2


Copyright 2019, cxsecurity.com

 

Back to Top