RSS   Vulnerabilities for 'Links package'   RSS

2009-07-27
 
CVE-2009-2610

CWE-79
 

 
Cross-site scripting (XSS) vulnerability in the Links Related module in the Links Package 5.x before 5.x-1.13 and 6.x before 6.x-1.2, a module for Drupal, allows remote authenticated users to inject arbitrary web script or HTML via the title field.

 


Copyright 2019, cxsecurity.com

 

Back to Top