RSS   Vulnerabilities for 'Mycaljp'   RSS

2009-08-31
 
CVE-2009-3021

CWE-79
 

 
Cross-site scripting (XSS) vulnerability in Site Calendar 'mycaljp' plugin 2.0.0 through 2.0.6, as used in the Japanese extended package of Geeklog 1.5.0 through 1.5.2 and when distributed 20090629 or earlier, allows remote attackers to inject arbitrary web script or HTML via unspecified vectors.

 


Copyright 2022, cxsecurity.com

 

Back to Top