RSS   Vulnerabilities for 'Prime quick style'   RSS

2009-09-03
 
CVE-2009-3052

 

 
SQL injection vulnerability in root/includes/prime_quick_style.php in the Prime Quick Style addon before 1.2.3 for phpBB 3 allows remote authenticated users to execute arbitrary SQL commands via the prime_quick_style parameter to ucp.php.

 


Copyright 2021, cxsecurity.com

 

Back to Top